Cherche solution problème kit xenon 206

Xénons, néons, led, accessoires d'éclairage, angels eyes...
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 12 juin 2014, 09:20

Bonjour ! ;-)
Alors je créer ce nouveau post aujourd'hui car j'ai vu que pas mal de monde avait ce problème mais qu'il n'y à pas vraiment de solution sur le net ... et je rencontre moi même ce problème cpapossible
Bon: à l'achat de ma 206 ( il y a un peu plus d'un ans de sa ) l'ancien proprio avait mis des Bi-xenon dans les feux d'origine (H7 8000K) et tout aller bien, éclairage nickel papy Code et phare au top lovethat
MAIS ! Quelques jours plus tard, en allumant la voiture je met les codes et un côtés ne s'allume plus keskequoi puis j'ai mis et enlever, remis et re-enlever les phares et les codes plusieurs fois ,des fois c'était le droit qui s'allumer code et phare et le gauche soit seulement code , ou pas du tout , et des fois l'inverse... quoi?? , et parfois nickel du premier coup!
Il y'a deux semaines j'ai changer les feux pour mettre des Devil eyes, avec des Xenon H1 6000k (Bi Xenon toujours) avec les anciennes Ballast qui était déjà sur la voiture. Alors je commence par brancher le coté gauche (Conducteur) sans brancher le droit , je teste et puis le code s'allume nickel veilleuse aussi , mais pas le phare ! booom
Je branche ensuite le droit (peut-être qu'il faut brancher les deux on sait jamais ...) et Hop ! Le côté droit s'allume nickel veilleuse/code/phare , mais le gauche ne s'allume plus du tout. Après maintes fois, rien n'évolue ,le gauche ne veux toujours pas s'allumer! Je prend alors les ballast du côtés droit et je les branches à la place des gauches , il ne s'allume toujours pas ! (Alors que entend le "tac" du relais qui se mets bien en route quand je mets les phares !) J'ai mis les anciennes H7 à la place des H1, toujours la même chose!
Voilà en quelques ligne mon GROS SOUCIS booom
Si quelqu'un à la solution, c'est le bienvenue ! Parce que l'electricité et moi sa fait deux :shock:


Petit PS: J'ai besoin de réponse sur le post (je pence que je suis pas le seul) et pas uniquement de "VUE" ,j'irai pas loin avec sa bad Merci encore !
Avatar de l’utilisateur
chinchin
Membre Asso Run974
Membre Asso Run974
Messages : 1805
Inscription : 03 août 2006, 20:01
Votre voiture : Seat Leon 5F 1.8 TSI DSG

Re: Cherche solution problème kit xenon 206

Messagepar chinchin » 12 juin 2014, 11:02

le plus simple étant de tester ton faisceau avec un voltmetre sans aucun phare de brancher dessus comme ça tu verras si c'est ta voiture ou tes feux qui déconne. Et evite de dire bixenon car tu as juste installé deux kit xenon. Un pour le croisement et l'autre pour le plein phare. Bixenon c'est plus pour le H4 qui avec une ampoule fait deux fonctions.

Pour aller plus loin contrôle tes fusibles sous le volant en les débranchant et rebranchant. ça peut aider en cas de mauvais contact.
Au fait ta voiture c'est une 206 ph1 ou 2? ou alors le nombre de bouton sur ta clé.
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Re: Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 12 juin 2014, 11:36

Oui c'est bien deux kit et pas un "Bi" désolé :oops:
Je vais vérifier sa quand même , mais si il n'y avait pas d'arriver de courant sa n'aurai pas fonctionner la première fois non ? quoi??
Et c'est une RC de 2004
Dernière modification par Maanu 436 le 12 juin 2014, 13:05, modifié 1 fois.
Avatar de l’utilisateur
solitarylion
Régulier
Régulier
Messages : 154
Inscription : 21 févr. 2012, 14:48
Votre voiture : OPEL corsa 1.2l 16v

Re: Cherche solution problème kit xenon 206

Messagepar solitarylion » 12 juin 2014, 11:46

alors comme chinchin regarde tes fusible sous le volant et après ton faisceau mais malheureusement chez peugeot c'est souvent le bsi qui est en défaut pour les problèmes d'éclairage
Avatar de l’utilisateur
chinchin
Membre Asso Run974
Membre Asso Run974
Messages : 1805
Inscription : 03 août 2006, 20:01
Votre voiture : Seat Leon 5F 1.8 TSI DSG

Re: Cherche solution problème kit xenon 206

Messagepar chinchin » 12 juin 2014, 11:56

Jismy Cendrier Dsl j'ai pas assez de tps pour commenter sur le post, j'avais le même soucis sur la mienne et c'était en faite le BSI qui fesait des siennes, je l'ai remplacé et tout est redevenu normal. .....mais bon j'avais l'allumage automatique des feux !!! Si ça peut vous aider.......
Avatar de l’utilisateur
TitAnge_440
Membre Asso Run974
Membre Asso Run974
Messages : 562
Inscription : 19 août 2009, 17:23
Votre voiture : Skoda Fabia I RS TDI
Localisation : Saint André

Re: Cherche solution problème kit xenon 206

Messagepar TitAnge_440 » 12 juin 2014, 12:22

J'ai eu ce soucis avec ma Skoda,et c'était parce que mon kit xénon était en 35w et ça faisait un défaut sur l'ODB vu que ça consommait pas assez pour lui ça fonctionnait pas.
Contrôle sur la ballast si c'est du 35w si c'est le cas soit tu prends un boîtier anti erreur,soir des nouveau xénon en 55w
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Re: Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 12 juin 2014, 13:02

En gros , y a pas mal d’hypothèse avec ce problème là keskequoi ...
Le BSI ? :o en espérant que sa ne soit pas sa ,vu son prix ! quoi!!!!
Ce que moi je trouve très "Bisar" c'est que sa fonctionne toujours d'un côtés (la voiture éteint) et à force de jouer avec (code phare / code phare plusieurs fois) les deux finissent par éclairer. Et quand il n'y a que le gauche de brancher , le code fonctionne mais pas les phares. En gros i faut le flatter sadtriste
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Re: Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 12 juin 2014, 13:12

Peut-être un problème de branchement ? Quelqu'un aurait-il par tout hasard un schéma ou quelqu'un pourrait il expliquer rapidement le branchement à faire quand il y a deux kit dans le même feux ? A mon avis il n'y à rien de sorcier dans le branchement c'est le même que s'il y en avait un seul (Les deux complétement à part sauf pour la masse) mais bon , je me trompe peut être keskequoi
Avatar de l’utilisateur
Projekt-D
Habitué
Habitué
Messages : 310
Inscription : 25 oct. 2009, 17:00
Votre voiture : En VW si possible!
Localisation : St-Denis/ St-Pierre/ Tampon

Re: Cherche solution problème kit xenon 206

Messagepar Projekt-D » 12 juin 2014, 17:38

Bah en théorie niveau câblage c'est simple les kit xénons: le + et le - de l'ampoule concernée branché avec le bon boîtier qui relie au bon feu.
Moi je dis que ça peut être BSI, car c'est une vraie daube sur peugeot se truc...environ 400€ dispo chez Peugeot reunion au passage...met comme dit chinchin regarde si tu as du courant qui arrive dans les broches, tu enleves les ampoules et tu test veilleuse code phare voir si à un moment y'a ou pas de courant.
A ce moment là peut être que les ballast ont pris un coup!
Image
Avatar de l’utilisateur
TitAnge_440
Membre Asso Run974
Membre Asso Run974
Messages : 562
Inscription : 19 août 2009, 17:23
Votre voiture : Skoda Fabia I RS TDI
Localisation : Saint André

Re: Cherche solution problème kit xenon 206

Messagepar TitAnge_440 » 12 juin 2014, 22:48

Moi ct pareil,tjs un seul côté qui déconne! Dans toute ces théorie le boîtier anti erreur c'est le moins cher,faudrait essayer
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Re: Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 13 juin 2014, 06:57

Merci de vos réponses. Et je suis tout à fait d’accord Projekt-D ,le branchement n'a rien de compliquer! Donc je ne pense pas que sa soit ça.
Je vais tester sa ce weekend pour voir si le courant arrive ou pas.
TitAnge_440 où peut on trouver le boitier anti-erreur ? C'est pas se qu'est sensé faire une ballast ? :S
Avatar de l’utilisateur
Djkev974
Membre Asso Run974
Membre Asso Run974
Messages : 166
Inscription : 23 juin 2008, 12:36
Votre voiture : Audi A4 B5 1.9tdi
Localisation : Saint denis
Contact :

Re: Cherche solution problème kit xenon 206

Messagepar Djkev974 » 13 juin 2014, 10:17

Peut etre une chute de tension,ou perte de courant sur le coté gauche. Il doit y a voir une fuite ,comme ça été dis plus haut teste tout le circuit electrique.
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Re: Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 13 juin 2014, 10:36

Dac je vais tester sa se weekend et je vous tient au courant booom
Avatar de l’utilisateur
Djkev974
Membre Asso Run974
Membre Asso Run974
Messages : 166
Inscription : 23 juin 2008, 12:36
Votre voiture : Audi A4 B5 1.9tdi
Localisation : Saint denis
Contact :

Re: Cherche solution problème kit xenon 206

Messagepar Djkev974 » 13 juin 2014, 10:38

y aurait pas un fusible pour le gauche et un pour le droit par hasard?
sinon regarde si le filament de l'ampoule ou le verre est pas cassé.
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Re: Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 13 juin 2014, 20:55

Alors la , j'aurai aimer avoir la réponse aussi pour les fusibles...
Et pour l'ampoule elle est neuf, donc le problème ne viens pas de la :/
Avatar de l’utilisateur
Djkev974
Membre Asso Run974
Membre Asso Run974
Messages : 166
Inscription : 23 juin 2008, 12:36
Votre voiture : Audi A4 B5 1.9tdi
Localisation : Saint denis
Contact :

Re: Cherche solution problème kit xenon 206

Messagepar Djkev974 » 22 juin 2014, 10:01

ta pas touche lampoule avec les doigts?
Avatar de l’utilisateur
Maanu 436
Occasionnel
Occasionnel
Messages : 23
Inscription : 22 avr. 2014, 10:16
Votre voiture : Peugeot 206 2.0 RC
Localisation : Saint-leu

Re: Cherche solution problème kit xenon 206

Messagepar Maanu 436 » 27 juin 2014, 07:27

Non ce sont des ampoules neuf ... :/

Revenir à « Eclairage »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité